[重要通知] 亚马逊强制升级老 Kindle 设备固件

Kindle 系列电子书阅读器最新固件版本为 5.13.6。Kindle7 & KPW2 最新固件版本为 5.12.2.1.1

亚马逊正在强制用户升级老 Kindle 设备的固件,不升级将无法从云端下载电子书、无法登录 Kindle 商店,以及无法在 Kindle 设备上使用其他 Kindle 服务。这次强制性升级主要针对亚马逊在 2007 年到 2012 年间发布的 Kindle 设备。KPW3、Voyage、new Kindle 不在此列,无需升级。

亚马逊正在升级安全证书,以改变服务器到 Kindle 间的传输方式。你将必须联网并最迟在 3 月 22 日 之前自动下载最新补丁包,否则你的设备将会被切断和亚马逊的联系。

如果你知道有人拥有一部旧的 Kindle 设备,请一定告诉他们通过 WiFi 下载最新的更新!如果他们不在 2016 年 3 月 22 日之前这么做,他们将不得不手动更新他们的 Kindle 固件。

下面的列表是需要升级的 Kindle 设备和需要升级到的固件版本,点击版本号即可跳转到固件下载页面。

需要升级的设备和设备年份 需要升级的固件版本 固件升级方式
Kindle(一代)(2007) 1.2.1 使用 3G
Kindle(二代)(2009) 2.5.8* 使用 3G
Kindle DX(二代)(2009) 2.5.8* 使用 3G
Kindle Keyboard(三代)(2010) 3.4.2 或更高版本 使用 Wi-Fi
Kindle(四代,即 Kindle4)(2011) 4.1.3 或更高版本 使用 Wi-Fi
Kindle(五代,即 Kindle5) (2012) 4.1.3 或更高版本 使用 Wi-Fi
Kindle Touch(四代,即 KT)(2011) 5.3.7.3 或更高版本 使用 Wi-Fi
Kindle Paperwhite(五代,即 KPW1)(2012) 5.6.1.1 或更高版本 使用 Wi-Fi
Kindle Paperwhite(六代,KPW2)(2013) 5.4.5.1 或更高版本 使用 Wi-Fi
Kindle(七代,即 499 Kindle 黑/白) (2014) 不需要升级 不需要升级
Kindle Voyage(七代,即 KV)(2014) 不需要升级 不需要升级
Kindle Paperwhite(七代,即 KPW3)(2015) 不需要升级 不需要升级

* 上表译自官方提示页面:http://www.amazon.com/ku2016

——————

——————

原文:Update Your Kindle e-Reader, Or Else

未经允许不得转载:书路 » [重要通知] 亚马逊强制升级老 Kindle 设备固件

赞 (2) 打赏